From marcopolo, 6 Days ago, written in Plain Text.
This paste will expire in 1 Hour.
Embed
  1. npm WARN deprecated flatten@0.0.1: flatten is deprecated in favor of utility frameworks such as lodash.
  2. npm WARN deprecated xmldom@0.1.31: Deprecated due to CVE-2021-21366 resolved in 0.5.0
  3. npm WARN deprecated mkdirp@0.3.5: Legacy versions of mkdirp are no longer supported. Please update to mkdirp 1.x. (Note that the API surface has changed to use Promises in 1.x.)
  4. npm WARN deprecated parse-torrent-file@2.1.4: Use the parse-torrent package instead
  5.